If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Page not available" on all bugzilla documentation page links.

RESOLVED FIXED

Status

()

Bugzilla
bugzilla.org
RESOLVED FIXED
14 years ago
5 years ago

People

(Reporter: Chris Estes, Assigned: Dawn Endico)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

I get the IE "The page cannot be found" error on all versions of documentation 
(2.14, 2.16, current development version) from the documentation download page.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.bugzilla.org/documentation.html
2. Click on any of the documentation version links
3.

Comment 1

14 years ago
I am also unable to view any of the bugzilla guides on webpage
http://www.bugzilla.org/documentation.html.  I get

Not Found
The requested URL /docs216/html/ was not found on this server.

Apache/1.3.27 Server at www.bugzilla.org Port 80

and the url showing at that point is http://www.bugzilla.org/docs216/html/

Chee 12-Aug-2003
This was fixed on July 30th.  The primary webserver went down due to an error on
the ISP's part, that they had no capability to fix until the 30th.  We loaded
most of the website (except for the docs, because they're in a different
repository and I was in a hurry) onto the landfill server and we pointed the DNS
there for a few days.

chee: I can't reproduce this today.  What IP address are you getting? 
www.bugzilla.org should be 64.144.87.98.  If it's 63.200.143.193 then your DNS
is way out of date.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
.
Component: Bugzilla: Other moz.org Issues → bugzilla.org
Product: mozilla.org → Bugzilla
Version: other → unspecified

Comment 4

14 years ago
I checked the ip address of the url I'm using and I get:

  PING www.bugzilla.org (64.144.87.98) 

so it seems I'm using the right bugzilla address.

My browser information is:
  Mozilla 1.0.2
  Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20030708

From URL http://www.bugzilla.org/ I select the link 'Documentation' from the
list near the top under the title 'Bugzilla Bug Tracking System'.
The URL changes to 
http://www.bugzilla.org/documentation.html and I get 'Not Found'.
I'm puzzled why you can see the documentation while I cannot given that
we are using the same URLs.
I just disabled the virtual host on landfill (I'd never gotten around to doing
that yet).  Try hitting it again and see if the 404 error says
"landfill.bugzilla.org" now instead of "www.bugzilla.org".  If so, your browser
must have the old IP cached.

Comment 6

14 years ago
Ah, ok now I get the 'Welcome to Landfill: The Bugzilla Test Server'. 
When will the documentation be available again?  thanks! Chee
As soon as you either a) quit Mozilla and restart it because it likes to cache
IP addresses indefinitely, or b) fix whatever's caching your DNS to honor the
TTL on the DNS records.

It's available now.  Whatever's caching your DNS is broken.
QA Contact: myk → default-qa
You need to log in before you can comment on or make changes to this bug.