Java navigation doesn't appear as it does in Internet Explorer

CLOSED DUPLICATE of bug 80479

Status

--
minor
CLOSED DUPLICATE of bug 80479
15 years ago
14 years ago

People

(Reporter: andy, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.4) Gecko/20030624

In Internet Explorer a java-type navigation bar appears when the page is loaded.
In Mozilla, it merely displays the background.

Reproducible: Always

Steps to Reproduce:
1. Just go to the site.
Actual Results:  
In Internet Explorer a java-type navigation bar appears when the page is loaded.
In Mozilla, it merely displays the background.

Expected Results:  
Mozilla should have displayed the java navigation bar.

This is the only website I have encountered which Mozilla has failed to load a
Java based navigation, I think it may be local to the site.

Comment 1

15 years ago
Duplicate or related to bug 80479 ?
(Reporter)

Comment 2

15 years ago
This is in fact a duplicate. I apologise for overlooking this.

*** This bug has been marked as a duplicate of 80479 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

15 years ago
No need for this bug to remain open, I can see from the related bug 80479 that
action is being taken on this bug. 
Status: RESOLVED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.