Closed Bug 214226 Opened 19 years ago Closed 19 years ago

no edit post function

Categories

(Bugzilla :: Bugzilla-General, defect)

x86
Windows 98
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 540

People

(Reporter: prodigion, Assigned: justdave)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030718

if i post something, i cant edit it after ive posted it(like in most forums)
i have to add another comment

why i think this hasnt been changed: (1)multiple emails, (2)people seeing the
post before its changed may not notice changes

my proposed solution(me not being much of a webpage developer or with any skill
in this particular domain): 
(1)--dont send the email out for a few minutes (most of my edits happen a minute
or two after i post)
--send second email with only changes (that might be difficult...)
(2)--only allow addition of text, and have that separated from whatever was
there previously
--only allow editing as long as noone has seen the post yet (no page views)

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 540 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.