page setup dialog resizes on paper orientation change

RESOLVED DUPLICATE of bug 240817

Status

()

--
trivial
RESOLVED DUPLICATE of bug 240817
16 years ago
15 years ago

People

(Reporter: brant, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030726 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030726 Mozilla Firebird/0.6.1

The first tab of the page setup dialog changes size if I change between paper
orientations.  I will attach screenshots.

Reproducible: Always

Steps to Reproduce:
1. Open Page Setup in the File menu.
2. Change paper orientations.

Actual Results:  
The tab resizes itself.

Expected Results:  
The tab should remain the same size.

Information that may be pertinent: Classic theme (Firebird), WinXP style controls.
(Reporter)

Comment 1

16 years ago
Created attachment 128753 [details]
screenshot side-by-side
(Reporter)

Comment 2

16 years ago
I tried choosing the Modern theme, but that did not work, so I cannot see if
theme is an issue.  I turned on Windows Classic mode and was able to reproduce
the issue so it is not Windows mode specific.

Updated

15 years ago
QA Contact: asa

Comment 3

15 years ago
The newer bug 240817 contents more information, hence why this bug has been
marked as duplicate of that bug and not the other way round.

*** This bug has been marked as a duplicate of 240817 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.