Can't Print Selection in Message Window

RESOLVED DUPLICATE of bug 66806

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 66806
15 years ago
15 years ago

People

(Reporter: Matthew Kerr, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

In Thunderbird, build 20030728, if you try to print a selected block of text you
will find that in the print dialog the option is grayed out. This is contrary to
expected behavior, because in Firebird or Mozilla's Browser component you can
print a selection for any given web page without difficulties.

Reproducible: Always

Steps to Reproduce:
1. Launch Thunderbird.
2. Open a message into a new window by double clicking.
3. Select some text using cursor.
4. Click Print in File menu.

Actual Results:  
In Print dialog box, the radio option for print selection is grayed out. Only
"All" or page numbers are allowed.

Expected Results:  
By selecting text, then selecting Print from the File menu, you can print the
selected text ONLY.
(Reporter)

Comment 1

15 years ago
Oops. That should read build 20030723, not 28.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 66806 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.