If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Supportwizard: Mozilla 1.4 & Netscape 7.1, exit without comment (Linux, Windows) (M1.3 & N7.02 work) [@ nsCSSFrameConstructor::FindPrimaryFrameFor ]

RESOLVED DUPLICATE of bug 203041

Status

()

Core
Layout: Form Controls
--
critical
RESOLVED DUPLICATE of bug 203041
14 years ago
14 years ago

People

(Reporter: isi.biker, Unassigned)

Tracking

({crash, regression})

Trunk
x86
All
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

Click on the edit icon (paper like icon with pen) to open a ticket, then click
on route forward.
After a short period of time (< 5 sec.) the browser dies without comment.
With Firebird (2003072801) I got <MozillaFirebird/run-mozilla.sh: line 72:  6052
Trace/breakpoint trap   "$prog" ${1+"$@"}> back

I tested Mozilla1.4 on Windoze and Linux as well as Netscape 7.1 on Windoze,
everytime it crashes.
M1.3 (tested with an older version of supportwizard) and Netscape 7.02 work.
Linux version of this software: http://www.supportwizard.com/linux.htm


Reproducible: Always

Steps to Reproduce:
1. goto
http://www.supportwizard.com/sw/bin/supportwizard.cgi?KeyID=0&Product=StaffDemo&State=Main&user=chris&passwd=staffuser&ExitURL=http://www.supportwizard.com/demostf.htm
2. Click on the edit icon (paper like icon with pen) to open a ticket
3. click on route forward

Actual Results:  
exits without error message

Expected Results:  
show web page

Comment 1

14 years ago
confirming 2003072704 Win2k: TB22285342W.
Keywords: crash, regression, stackwanted
OS: Linux → All
Whiteboard: TB22285342W

Comment 2

14 years ago
Created attachment 128787 [details]
Stack from crash on Solaris

Comment 3

14 years ago
Dup of bug 119029  ?

Comment 4

14 years ago
could be, however, bug 119029 also crashes Moz 0.9.9 whereas this one seems to
be a post-1.0 regression according to the browsers tested.
maybe bug 203041 ?
Assignee: form-submission → form
Status: UNCONFIRMED → NEW
Component: Form Submission → Layout: Form Controls
Ever confirmed: true
Keywords: stackwanted
QA Contact: ashishbhatt → desale
Summary: Supportwizard: Mozilla 1.4 & Netscape 7.1, exit without comment (Linux, Windows) (M1.3 & N7.02 work) → Supportwizard: Mozilla 1.4 & Netscape 7.1, exit without comment (Linux, Windows) (M1.3 & N7.02 work) [@ nsCSSFrameConstructor::FindPrimaryFrameFor ]
Whiteboard: TB22285342W

Comment 5

14 years ago
Olivier, you're right. Mark this as a dup of bug 203041.

*** This bug has been marked as a duplicate of 203041 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Crash Signature: [@ nsCSSFrameConstructor::FindPrimaryFrameFor ]
You need to log in before you can comment on or make changes to this bug.