PopUp Blocker should change mouse-cursor if popup is blocked

RESOLVED WORKSFORME

Status

--
enhancement
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Alexander_Pircher, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624

As eyes ordinary look in the middle of the Monitor or to your Mouse Cursor
you wont see if the a PopUp is blocked, because Mozilla only displays this
in the lower right corner.

The new Googlebar 2 Beta from Google changes the Mouse Cursor to a Mouse
Cursor with an Exclamation Mark, which is a far better way to see if a
PopUp is blocked.


Reproducible: Always

Steps to Reproduce:
1. Go to a site where a PopUp is launched
2.
3.

Actual Results:  
You see an Icon in the right lower corner

Expected Results:  
Mouse Cursor should change to indicate that a PopUp occours

Comment 1

15 years ago
moving to XP Apps: GUI Features and confirming.

Assignee: general → guifeatures
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps: GUI Features
Ever confirmed: true
Product: Core → Mozilla Application Suite
Filter "spam" on "guifeatures-nobody-20080610".
Assignee: guifeatures → nobody
QA Contact: general → guifeatures

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
(Reporter)

Comment 3

9 years ago
SeaMonkey 2.0 and Firefox show now a bar on the top of the browser-window if a popup is blocked, so I am closing this bug.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.