If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 191746
14 years ago
14 years ago

People

(Reporter: Charles Oliver Nutter, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Why was this setting removed? I prefer user interfaces that don't change shape
and shift around as things are done. I like having the list of tabs always open
so pages are always spaced the same distance from the top of the window, and I
always know I can look at the tab list to see what pages are open, regardless of
whether it's one or fifty.

Reproducible: Always

Steps to Reproduce:
1. With tabbed browsing, close all but one window. 
Actual Results:  
The tabs disappear

Expected Results:  
I should be able to set Firebird to always show the tabs

This is a feature I grew to like in the previous versions of Firebird and
Mozilla. I would be very grateful to have it reinstated.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 191746 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.