Closed Bug 214293 Opened 21 years ago Closed 21 years ago

Mozilla Browser doesn't make splits like Emacs

Categories

(SeaMonkey :: UI Design, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 111891

People

(Reporter: nidd, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030331
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030331

I would like Mozilla Browser let user to make horizontal and vertical splits
like Emacs when user runs (split-window-vertically &optional ARG) and
(split-window-horizontally &optional ARG).


Reproducible: Always

Steps to Reproduce:
It took me about 90 seconds to find this duplicate. Please search bugzilla
before filing new bugs.

*** This bug has been marked as a duplicate of 111891 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Component: Layout → XP Apps
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.