Last Comment Bug 214304 - Mail replied to from folder does not store reply in folder
: Mail replied to from folder does not store reply in folder
Status: VERIFIED DUPLICATE of bug 177040
:
Product: Thunderbird
Classification: Client Software
Component: Mail Window Front End (show other bugs)
: unspecified
: x86 Windows XP
: -- normal with 2 votes (vote)
: ---
Assigned To: Scott MacGregor
:
Mentors:
Depends on:
Blocks: 232387
  Show dependency treegraph
 
Reported: 2003-07-29 08:14 PDT by Christopher S. Penn
Modified: 2005-04-27 17:11 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Christopher S. Penn 2003-07-29 08:14:29 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Feature request from Outlook. When a message is replied to in Outlook from a
subfolder other than inbox, the reply is stored in the subfolder. Can this be
replicated in Thunderbird?

Reproducible: Always

Steps to Reproduce:
1. Select Reply.
2. Send mail.
3. Mail reply defaults to Sent folder.

Actual Results:  
Excepted behavior.

Expected Results:  
Mail should have been stored in subfolder.
Comment 1 Ian Young 2003-10-24 14:24:48 PDT
I'm in the process of trying to migrate from Outlook and Exchange Server (to 
almost anything else, really) and this is the major day-to-day irritation for 
me.  If you come from that environment, you get used to having large numbers of 
folders with (say) conversations with individual clients in them; saving a reply 
in the same folder as the original message means this works; if you have to move 
every message from "Sent" into the right place, it works much less well.

So, er, "me too".
Comment 2 Mike Cowperthwaite 2005-04-27 17:00:47 PDT

*** This bug has been marked as a duplicate of 177040 ***

Note You need to log in before you can comment on or make changes to this bug.