hide sidebar permanently

RESOLVED WORKSFORME

Status

SeaMonkey
Sidebar
--
enhancement
RESOLVED WORKSFORME
14 years ago
9 years ago

People

(Reporter: bevant, Assigned: shliang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030718

I want to be able to hide the sidebar permanently.  I checked on the newsgroup
and someone told me to use F9.  It worked once.  The next day I opened Mozilla
and there was the sidebar.  I was told if F9 didn't work to delete
localstore.rdf.  I did that and it didn't work.

I'm sure for people who like sidebars they're wonderful things, but if you don't
like them, they're a major annoyance.

Reproducible: Always

Steps to Reproduce:
1.Open Mozilla - sidebar is there
2. Hit F9 - sidebar goes away
3. Close Mozilla
4. Open Mozilla - sidebar is there etc, etc

Actual Results:  
The sidebar reappeared

Expected Results:  
Sidebar should be gone

I didn't have this problem with Netscape 6 or 7.0.  But I downloaded 7.1 and the
problem appeared.  After reading an email newsletter about Mozilla, I decided to
try it and it's have the same problem as Netscape 7.1.

Comment 1

14 years ago
Did you create a new profile for Mozilla or are you using the same profile with
Netscape? Because if you didn't, that can be a cause of your problems.

Comment 2

14 years ago
Works for me with 1.5a--and every other version of Mozilla and Netscape I've tried.

I'd suggest doing what the person in comment #1 suggested.

Comment 3

14 years ago
Does it only come back when you visit the site you were at when you originally
turned it on? If so, see bug 207500.
(Reporter)

Comment 4

14 years ago
I already did the steps recommended in the newsgroup message.  It didn't work.
Since the sidebar comes on when I open Mozilla, and I have a set page that 
opens with the browser.  However, I just tested changing the opening page with 
two different urls: one my company's home page; the Mozilla front page (which 
is the default). I used the F9 feature, opened and closed Mozilla several 
times.  It always opens with the sidebar.
Product: Browser → Seamonkey
delete the file "localstore.rdf" in your profile while mozilla is closed

-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.