Crash when I click on a flash presentation

VERIFIED DUPLICATE of bug 213390

Status

()

VERIFIED DUPLICATE of bug 213390
15 years ago
15 years ago

People

(Reporter: comm001, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment, 2 obsolete attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030729 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030729 Mozilla Firebird/0.6.1

Click on the "Online Storage Flash Presentation" and you get a crash (window
opens but does not draw).

Reproducible: Always

Steps to Reproduce:
1. Go to URL
2. Click on "Online Storage Flash Presentation"
3.

Actual Results:  
Crash.

Expected Results:  
Run flash presentation.

This crash does not occur in the Firebird 0.6 release (even with exactly the
same flash installed). Also, bug did not seem to occur on Seamonkey.

Plugin details (from http://gemal.dk/browserspy/plugins_detail.html )
Shockwave Flash 6.0 r79
Macromedia Shockwave for Director Netscape plug-in, version 8.5
Java Plug-in 1.4.1_02 for Netscape Navigator (DLL Helper)
Adobe Acrobat Plug-In Version 5.00 for Netscape

Talkback id: (I am not really sure how this works...)
TB22301625M
(Reporter)

Comment 1

15 years ago
Created attachment 128879 [details]
DrWatson Dump of the crash part 1

This is a DrWatson dump associated with the Firebird crash.
This is the first part of the log (because of the 300kbyte bugzilla limit).
(Reporter)

Comment 2

15 years ago
Created attachment 128880 [details]
Part 2 of the DrWatson dump

Part 2 of 2.
(Reporter)

Comment 3

15 years ago
Created attachment 129223 [details]
Smaller DrWatson log on Aug 4 nightly

The attached log is generated when the Aug 4 Firebird build crashes (exactly
same URL, Flash version etc). This log is smaller than the ones I attached
previously and contains only the one crash.
(Reporter)

Updated

15 years ago
Attachment #128879 - Attachment is obsolete: true
Attachment #128880 - Attachment is obsolete: true

Comment 4

15 years ago
Gregor, please try to reporduce the bug on a 08/15 or later build (a patch for
bug 213390 was checked in on 08/14 - the bug dealed with many similar crashes).
(Reporter)

Comment 5

15 years ago
This problem is GONE in the Aug. 16 build: Mozilla/5.0 (Windows; U; Windows NT
5.0; en-US; rv:1.5b) Gecko/20030816 Mozilla Firebird/0.6.1+


*** This bug has been marked as a duplicate of 213390 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.