Re-add splitter collapse capability

RESOLVED WONTFIX

Status

Thunderbird
Mail Window Front End
RESOLVED WONTFIX
15 years ago
10 years ago

People

(Reporter: Doug, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

In Moz Mail/News, I frequently collapse the preview pane with the button in the
middle of the splitter.  This capability is missing in Thunderbird 0.1.  Please
add it back.

Reproducible: Always

Steps to Reproduce:
1.
(Assignee)

Comment 1

15 years ago
I don't want it in the UI. There is an extension you can download to add this if
you want it.

http://quicktools.mozdev.org/grippy.html
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

15 years ago
Well, ok.  But what if most people do want it?  I'm not saying they do, and if 
I'm in the minority, definitely ignore me.  But removing any existing 
capability from the UI shouldn't be done just because a developer or two don't 
like it.  I don't say that to be disrespectful at all - I just don't want to 
see a nice, familiar UI changed without careful consideration.  (I'm also still 
holding out for the return of a drop-down folder list - 
http://bugzilla.mozilla.org/show_bug.cgi?id=21344 )

At any rate, thanks for the pointer to the extension.
(Reporter)

Comment 3

15 years ago
Hmmm... I'm confused.  Does this extension only add back the "button" visually?
 Or does it also add it as a clickable button for complete collapse?  I
installed it, and it doesn't show up at all on my (default) theme, so that makes
me wonder if it really does what I want.  i.e. I want to be able to just click
the button (or some other button) to make the preview pane disappear completely.
 I use this frequently when I want to select a message and mark it as Junk
without having the message content loaded up first.

If I'm missing some other preferable way to do this, I'll be happy to be
enlightened.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Comment 4

15 years ago
http://quicktools.mozdev.org/grippy.html
My extension will add the <GRIPPY> as clickable.
But the Skin u use, should allow to display it.

I also want the <GRIPPY> back in ThunderBird.

Updated

15 years ago
QA Contact: asa

Comment 5

15 years ago
This bug is WONTFIX.
Scott MacGregor is the module owner for Thunderbird and his word is the law on
what goes into Thunderbird and what does not.
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WONTFIX

Comment 6

13 years ago
*** Bug 305443 has been marked as a duplicate of this bug. ***

Comment 7

12 years ago
*** Bug 262128 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.