Random screen blanking for a second or two, display corrupted when display returns

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Paul Taylor, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Under Mozilla 1.4, I getting an annoying number of display corruption problems.
 The symptoms are the screen turns black for a second or two, and returns with
minor graphics corruption (e.g. cursor is garbled, button labels are displaced
and in the wrong font, tab bar is messed up etc.)  

This problem is specific to Mozilla 1.4; it doen't occurred under any other
applications - including graphics intensive games - so I don't believe it is
hardware related.  The problem didn't occur with Mozilla 1.3 and 1.4 beta releases.

Reproducible: Sometimes

Steps to Reproduce:
The problem isn't reproducible on demand, but actions that seem to trigger the
problem are:

1.  Highlighting text in the location bar; scrolling pages (i.e. mouse button
down and drag events)
2.  Opening new tabs (e.g. opening link in new tab)
3.  Popup window (e.g. request to save cookie) popping up.

These alone don't always trigger the problem, so other events may be required
(e.g. rendering a page in another tab?)
Actual Results:  
(See Details.)

Expected Results:  
Not blanked the screen and corrupted the display.  :-)

No crashing - display corruption can be fixed by swapping between the Mozilla
browser and another application (e.g. Navigator -> Mail -> Navigator.)  Browser
appears to work normally afterwards, until the next occurrence of the problem.
(Reporter)

Comment 1

15 years ago
Ignore this "bug" - I've now found another program that exhibits the same
symptoms, even without any interaction by the user!  Problem may be
driver-related (though these have not changed for some time), or just an
indication it's time for the annual Windows reinstall...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.