MOZILLA caused an exception 03H in module MSVCRT.DLL at 018f:7800e877.

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: John Brewer, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

MOZILLA caused an exception 03H in module MSVCRT.DLL at 018f:7800e877.
Registers:
EAX=00000004 CS=018f EIP=7800e877 EFLGS=00000246
EBX=01773c90 SS=0197 ESP=0674f30c EBP=0674f630
ECX=80008388 DS=0197 ESI=00000024 FS=121f
EDX=80008df8 ES=0197 EDI=00000000 GS=0000
Bytes at CS:EIP:
5e c9 c3 83 f8 05 74 f8 e9 1a bd ff ff 66 f7 05 
Stack dump:
017772c0 505c3a43 52474f52 46204d41 53454c49 5a4f4d5c 414c4c49 47524f2e 5a4f4d5c
414c4c49 5a4f4d5c 414c4c49 4558452e 01754a00 017549ec 01754a0c

Java has also reported this error on occasion:
Assertion failed 
Program: C:PROGRAM FILES\NETSCAPE\NETSCAPE\NETSCP.EXE File:
../../../src/share/native/sun/awt/font/fontmanage... Line: 506 
Expression: errno == 0 && count == (size_t) size 
For information on how your program can cause an assertion failure, see the
Visual C++ documentation on asserts 
Press Retry to debug the application - JI T must be enabled) 



Reproducible: Always

Steps to Reproduce:
1. Apply all of the MS Windows updates and IE6 updates to Windows 98 4.10.1998
2. Install & Run Netscape 7.1 or Mozilla 1.4 or 
3. Install Java 1.4.2 latest as of last week version

Actual Results:  
Program exits and desktop screen leaves image on desktop and fails to refesh the
screen as well.


Expected Results:  
Full Circle does not come up in the night build but does send a report in.

This does not happen with Java 1.3.x, seems to be a change in Windows font
manament in how it interfaces with Java and C++ Run time DLL if any sugeestions
I would like to get this solved before I ditch windoes 98, there are about
30%-40% of clients that still use Windows 98 I would like to develop with
Mozilla in mind, but not able to. I have not tested this issue with Win98 Second
addition.

Thanks!
John

Comment 1

15 years ago
Unable to reproduce and without specific steps to reproduce, this bug isn't
particularly useful.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.