Preferences dialog won't close by clicking "ok" button, only "cancel"

VERIFIED DUPLICATE of bug 214300

Status

()

Firefox
Preferences
--
major
VERIFIED DUPLICATE of bug 214300
15 years ago
12 years ago

People

(Reporter: Richard K, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030729 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030729 Mozilla Firebird/0.6.1

I cannot close the Preferences dialog using the "OK" button, as a result of
which I cannot change any settings in the normal way. I first thought it may be
related to the updates needed to themes, since I first experienced this problem
trying to switch theme, but it appears that it will not accept any changes at all.

Reproducible: Always

Steps to Reproduce:
1. Go to Tools > Options...
2. Try to click "OK"

Actual Results:  
Nothing happened.

Expected Results:  
Preferences dialog should have closed and saved alterations to configuration.

Uaing default theme
Try a new profile and an install into a new directory, please.  This is WFM on
multiple machines with this nightly.  This was already reported, haven't
received a response from the original reporter.  Please reply in the bug this is
a duplicate of (bug 214300).

Thanks!

*** This bug has been marked as a duplicate of 214300 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
QA Contact: asa → mconnor
mass verification of dupes
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.