Bookmarks will not sort after sorting them in Manage Bookmarks

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
15 years ago
11 years ago

People

(Reporter: Brian C. Craig, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

After sorting bookmarks in the Manage Bookmarks window by name, the list is not
sorting when using Bookmarks in the Menu Bar.  Also, new folders are not sorted
as well and appear at the top of the list.

Reproducible: Always

Steps to Reproduce:
1.  Add new folder to bookmarks, with a site included.
2.  Sort list by name and close Manage Bookmarks.
3.  Use Bookmark menu and notice bookmarks are not sorted by name.  New folder
is at the top of the list.

Actual Results:  
Results are identified in Reproduce step #3.

Expected Results:  
Displayed sorted bookmarks.  Noticed this problem when Netscape went to 6.0.

MozillaFirebird theme.  Adblock and Google extension.
This isn't a sort option to actually sort the bookmarks, this is under the View
menu.  This just allows you to sort the bookmarks in various ways to allow
management activity.  

Bug 211023 addresses adding this functionality to Firebird, but since it doesn't
currently exist (and wouldn't be part of the View menu anyway), this bug is invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: asa → mconnor
Resolution: --- → INVALID
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.