Frame border always appears even with HTML code telling it to display otherwise

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: matt, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030728 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030728 Mozilla Firebird/0.6

Going to pages like http://www.computerandvideogames.com always displays the
resizable border of the frames they use, despite HTML code such as
frameborder="NO" and border="0" in the <frameset> tag. The same problem occurs
on all sites which carry frames.

Reproducible: Always

Steps to Reproduce:
1. Visit a site with frames, such as http://www.computerandvideogames.com
2. The frame borders will appear for all the frames used on the webpage

Actual Results:  
A resizable frame border appears around every frame that is used.

Expected Results:  
The frames should not be resizable, and instead should be inivisible.

I am using the BlueMonkey theme, but it also occurs in the other themes I have.

Comment 1

16 years ago
WFM 20030729 PC/WinXP
Under about:config, what is your setting for layout.frames.force_resizability?
(Reporter)

Comment 2

16 years ago
It was set to true. By changing the value to false it sorted the problem.
However,  I did not set it up like that myself - either it is there by default,
or a theme/plug-in has altered the value. Thanks anyway.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

16 years ago
If you can't point it to a checkin, please mark as WORKSFORMR.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

16 years ago
Re-resolving
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

16 years ago
It occured again by default when I installed 0.6.1, so I'm re-opening the bug.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

15 years ago
layout.frames.force_resizability=false has always been the default since the
early phoenix/firebird days. Did you use a fresh profile, when updating to 0.6.1
as detailed in the release notes?

Perhaps some extensions changed this. I just installed a clean 2003-09-11 build
with a fresh profile and I'm not seeing this on WinXP. Marking WFM again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
QA Contact: asa → bugzilla
Resolution: --- → WORKSFORME

Updated

13 years ago
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.