Notification only on "good" mails

VERIFIED DUPLICATE of bug 189289

Status

Thunderbird
Mail Window Front End
--
minor
VERIFIED DUPLICATE of bug 189289
15 years ago
13 years ago

People

(Reporter: Janick Bernet, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Opera/7.11 (Windows NT 5.0; U)  [en]
Build Identifier: Mozilla Thunderbird 0.1 (20030723)

New-mail-notification should be configurable so it will only occur on mails 
which don't go into spam/junk-mail folder. If a mail goes into this folder, by 
junk-mail-filter or by normal filter, notification should not occur.

Reproducible: Always

Steps to Reproduce:
(Assignee)

Comment 1

15 years ago
can someone dup this against the Mailnews bug
(Assignee)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 189289 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.