Composer toolbar displays additional tool icons on launch.

RESOLVED DUPLICATE of bug 214453

Status

RESOLVED DUPLICATE of bug 214453
15 years ago
14 years ago

People

(Reporter: mradziko, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

Hiding the tool bar and then displaying it again does not remedy the issue.

Reproducible: Always

Steps to Reproduce:
1. Launch a new composer window
2.
3.

Actual Results:  
The composer is still useable. However, the messed up tool bar takes up 1/3 of
the window.

Expected Results:  
Make the tool bar as it was in 1.4

I am using the theme Orbit 3+1.3 0.0.7
I just upgraded from 1.4 to 1.5a

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 214453 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.