Mozilla creates "dead expand arrows" for toolbars if you roll up toolbar and turn Mozilla into fullscreen mode and again into normal mode.

RESOLVED DUPLICATE of bug 130184

Status

--
trivial
RESOLVED DUPLICATE of bug 130184
15 years ago
14 years ago

People

(Reporter: arturmat, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; pl-PL; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; pl-PL; rv:1.4) Gecko/20030624

Mozilla creates "dead expand arrows" (arrows whitch disappears when click but do
nothing) if you roll up toolbar with "File... Edit... View..." and turn Mozilla
into fullscreen mode (F11) and again in normal mode (again F11). After that
toolbar has show, but responding "expand arrow" is still shown. If you repeat it
for couple of times you can get very nice view...

Reproducible: Always

Steps to Reproduce:
1.Roll up toolbar with "File... Edit... View...".
2.Turn Mozilla into fullscreen mode and again into normal mode.
3.Enjoy :)

Actual Results:  
Below toolbar with bookmarks is a "expand arrow" whith do nothing.

Expected Results:  
Fix problem with rolling up toolbars in fullscreen mode.

Bug exist in every theme I have (Classic and Modern :) ). My OS is Win2k without
any M$ Service Packs. 
Note that if you expand toolbar when you are in fullscreen mode all is OK, but
if you leave it rolled up and swith to normal view... well, we have a bug :D
(Reporter)

Comment 1

15 years ago
Created attachment 128858 [details]
Capture of  bug effect

This is what happends if you activate this bug for a few times

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 130184 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.