there is no spell check option in the compse window of Mozilla Mail

VERIFIED DUPLICATE of bug 56301

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 56301
14 years ago
9 years ago

People

(Reporter: Michael Crute, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

When trying to compose a message there is no spell check option in either the
menus or the toolbar. I have the most recent development build of Mozilla
(2003071814) but the issue also popped up in the older version too.

Reproducible: Always

Steps to Reproduce:
1. Compose a message

Actual Results:  
Nothing

Expected Results:  
Had a spell check option

Comment 1

14 years ago
> (2003071814)

Mozilla did not have a spellchecker until just a few days ago.

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.