JS errors when bringing up Property dialogs

VERIFIED DUPLICATE of bug 14344

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 14344
19 years ago
17 years ago

People

(Reporter: sujay, Assigned: Charles Manske)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
using 12/10 build of mozilla (1999121008)

1) launch apprunner
2) launch editor and bring up blank page
3) bring up Format | Page Colors and Background or Page Title
   and properties

you'll see the following in the console:

JavaScript Error: ReferenceError: initDialog is not defined
URL:chrome://editor/content/EdPageProps.js
LineNo: 38

all platforms
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
Page Properties dialog isn't implemented yet.


*** This bug has been marked as a duplicate of 14344 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

19 years ago
Oops.....verified in 12/10 build.
You need to log in before you can comment on or make changes to this bug.