Crash when I update a card (email address) in address book

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Michael Crute, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030730
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030730

When I attempt to update an email address in my address book every instance of
Mozilla terminates with a GPF error.

Reproducible: Always

Steps to Reproduce:
1.Open MailNews
2.Choose Window > Address Book
3.Dbl Click a Contact
4.Update email address
5.Click OK

Actual Results:  
The program fails with a GPF error and the Netscape Quality Agent as well as the
Windows bug reporting agent.

Expected Results:  
Updated the email address and closed the contact window silently

Comment 1

14 years ago
*** Bug 218655 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
*** Bug 216307 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
*** Bug 215449 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
Other leads in same timeframe point ultimately to bug 213852, fixed in July
2003.  Can anyone who experienced this bug reproduce it in a build dated more
recent than then?
Summary: MailNews fails when I update an email address in the address book → Crash when I update a card (email address) in address book

Comment 5

14 years ago
wfm in 1.6, assuming fixed as per previous comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.