Status

()

defect
--
major
RESOLVED DUPLICATE of bug 206752
16 years ago
13 years ago

People

(Reporter: ibtrotter, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6

Bookmarks wont load.  

secondary question:Submitted bug for my trackball--forward/back doesnt work. 
Answer:change key comands.  Question:  How?

Reproducible: Always

Steps to Reproduce:
1.open browser
2.try to open bookmark
3.doesnt open (valid links)

Actual Results:  
dont open
This has nothing to do with Bugzilla.  Moving to Browser.

Please read the bug form before you submit next time.  There was a big red stop
sign at the top of the form you filled out with a box of text (in a large font)
which basically said that you were in the wrong place if you were filing a bug
against Mozilla.
Assignee: justdave → chanial
Component: Bugzilla-General → Bookmarks
Product: Bugzilla → Browser
QA Contact: mattyt-bugzilla → petersen
Version: unspecified → Trunk

Comment 2

16 years ago
updating summary, duplicate of bug #206933?
Summary: book marks dont load, trackballl back/forward addressed, but not solved → bookmarks don't load, trackball back/forward addressed, but not solved

Comment 3

16 years ago
this is actually Firebird not browser as Olag refers to.

However I need more detail on how "bookmarks dont load" do you not see bookmarks
listed in the menu? do they not load when you click on them? Have you made sure
they're imported? This may be bug 206933 if the menus are wrong but it could
also be a few other issues (or a new one).

As to the other bug I'm updating this summary to remove it. Reporter, please
find your other bug and re-ask your question there, Its impossible with the info
here for someone to know what the issue there was or what advice you were given.
URL: any
Component: Bookmarks → Bookmarks
Product: Browser → Firebird
QA Contact: petersen → mconnor
Summary: bookmarks don't load, trackball back/forward addressed, but not solved → bookmarks don't load
Version: Trunk → unspecified

Comment 4

16 years ago
> this is actually Firebird not browser as Olag refers to.

ummmm....I didn't touch the "Product" field, only updated the summary to correct
some grammar/spelling (to make the bug searchable).
reporter, please try a current build in addition to answering the other
questions asked by previous commenters.

Comment 6

16 years ago
I can reproduce this with this build: Mozilla/5.0 (Macintosh; U; PPC Mac OS X
Mach-O; en-US; rv:1.5b) Gecko/20030807 Mozilla Firebird/0.6.1+

But it is tricky to find.

To reproduce do this:

1. Start Mozilla Firebird.
2. Close the first window you get.
3. Choose new window.
4. Try to load a bookmark.  (This will not work).
5. Open a new window.
6. Try to load a bookmark in the new window (Will work).


I hope this will help fixing this bug.


Using MozillaFirebird from http://smartasfuck.com/mozilla/
helped dupe it properly at least :)  thanks for the clarification

*** This bug has been marked as a duplicate of 206752 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.