Closed Bug 214586 Opened 21 years ago Closed 21 years ago

Mozilla wiped clean; "reinstalled itself" and deleted all bookmarks, settings, etc.

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 193567

People

(Reporter: questor777, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425

I changed Motherboard, CPU and memory.  I was told to put the Windoze 2000 cd in
and choose the second repair option  to reinstall Windoze 2000, and all my data
would be preserved.  I did so, and my Desktop looked the same as before. I then
installed Service Pack 3 over again, and the Catalyst cd with the All-In-Wonder
9000 Pro drivers and software, as my video card was new too.  I used Mozilla to
download some of the newer drivers from the ATI website.  I can't remember
Mozilla looking any different.  Later, I noticed that all my Bookmarks were
missing.  Mozilla 1.31 was "new," and I couldn't find any components anywhere. 
I suspect thry are lost forever.  ****.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Mozilla should back bookmarks up.  Others have had this problem, though none in
quite the same way as I did it (new motherboard with repair option to reinstall
Win2000).

Sure wish I could find my bookmarks.
Bill, your summary was less that helpful, it should have been something like
"Mozilla should back bookmarks up"

*** This bug has been marked as a duplicate of 193567 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.