browser gui does not render correctly anymore after browsing for some time

RESOLVED DUPLICATE of bug 204374

Status

defect
--
critical
RESOLVED DUPLICATE of bug 204374
16 years ago
15 years ago

People

(Reporter: webmaster, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

The borwser gui does not render correctly anymore (see attachment).
After I' ve been browsing for some time Mozilla does not show e.g. the Forward-
and Backward-Button, the menus start to look weird and it's getting worse the
longer I keep using Mozilla.
After restarting the Browser everything is fine again.

I was not able to figure out when this happens -- maybe running Java-Applets is
invlved. But running Java-Applets/the JRE does nt cause this at once. So it
might be involved orit might be a completely independend problem.



Reproducible: Sometimes

Steps to Reproduce:
There are no steps to reproduce this surely. It's just browsing the web for some
time. But then it happens regularly on my PC.
Actual Results:  
see Details

Expected Results:  
keep on rendering correctly

It first happened with Moz1.3.
I did a complete reinstall with Mz1.4 but it still happens.
(Reporter)

Comment 1

16 years ago
Note that also Mail renders not correctly.
I had to obfusucate parts not related to Mozilla.
In the lower right corner you can still see the Icon of the JRE.

Comment 2

16 years ago
Could this be a dup of bug 204374?
(Reporter)

Comment 3

16 years ago
I now installed this GDI-Tool and will try to see if here the GDI resources are
the problem, too (It's not running yet, see the other posting in #204374). Then
it would be a dup.
However other programs render correctly while Moz doesn't. I will check if IE
has trouble when Moz has, then I guess it would be a dup, too.
In my case I watched the used RAM (not GDI-stuff) but there was no problem.

Comment 4

16 years ago
Does this also appear when you use a different theme?
(Reporter)

Comment 5

16 years ago
#4: Haven't checked yet.

Unfortunately I wasn't able to do the GDI-Resurces check, because I didn't finf
a free SW for Win98.
However I had thse troubles again tday and so did a check to see if IE has
prblems, too. And yes it has! S it's most probably a dup of #204374.

Marking it as dup.

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

16 years ago
#4

It appears also with Modern-Theme
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.