The icon doesn't show up in the top left corner of the windows for mozilla firebird.

VERIFIED DUPLICATE of bug 171349

Status

()

--
minor
VERIFIED DUPLICATE of bug 171349
15 years ago
14 years ago

People

(Reporter: littledanehren, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

The icon doesn't show up in the top left corner of the windows for mozilla
firebird. Instead, the default icon for Windows shows up there. This bug doesn't
affect Windows XP.

Reproducible: Always

Steps to Reproduce:
1. Make sure your computer uses Windows 98
2. Open Mozilla firebird.
Actual Results:  
The default Windows icon shows up in the top left corner

Expected Results:  
Shown the new mozilla firebird icon

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 171349 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: The icon doesn't show up in the top left corner of the windows for mozilla firebird. → The icon doesn't show up in the top left corner of the windows for mozilla firebird.

Comment 2

15 years ago
Daniel - where did you download Firebird from? (or did you build it?)
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.