All users were logged out of Bugzilla on October 13th, 2018

wrong link ist not shown

RESOLVED DUPLICATE of bug 105749

Status

--
minor
RESOLVED DUPLICATE of bug 105749
15 years ago
14 years ago

People

(Reporter: kderichs, Unassigned)

Tracking

Trunk
All
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.4/mozilla-win32-1.4-installer.exe

Press a link on a page, a new browser window is opened. OK
After a few seconds it says that the url connot be opened OK because the url 
is wrong.
Problem the wrong url is not shown in the new browser window and can therefor 
not be changed. As the original page denies cut and paste the url has to typed 
into the new browser window.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 105749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.