[CRASH][PP] A crash occurs when a P element and INPUT elements are include in FORM

VERIFIED WORKSFORME

Status

()

P3
critical
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: chrispetersen, Assigned: pollmann)

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Build: Apprunner
Version: 1999121008
Platform: Mac
Other Platforms: Works on Win (1999120908) and Linux (1999120908) builds.

Expected results: A form should be rendered with a input element.

What I got: The application freezes.

Steps to reproduce:

1) Download the attached the test case.
2) Open the test case in Apprunner.
3) The crash should occur.

Note:

In order for this test cases to cause a crash, it MUST contain the following:

<FORM>

<P>

<INPUT=TEXT VALUE="">

</FORM>
(Reporter)

Comment 1

19 years ago
Created attachment 3395 [details]
A form containing both a P and INPUT elements

Updated

19 years ago
Assignee: karnaze → pollmann

Comment 2

19 years ago
Re-assigning to Eric, because he owns for elements now and not Chris. P.S. this
didn't crash for me
(Reporter)

Updated

19 years ago
Summary: [CRASH][PP] A crash occurs when a P element and INPUT element are include in FORM → [CRASH][PP] A crash occurs when a P element and INPUT elements are include in FORM
(Reporter)

Comment 3

19 years ago
Troy, I can only get this to crash on Mac not Linux or Win NT.
(Assignee)

Comment 4

19 years ago
Pierre, being a skillful Macaroon, can you possibly check out this test case and
attach a stack trace?  I would be much indebted!  :)

Updated

19 years ago
Severity: normal → critical

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 5

19 years ago
It's the usual case of "crashed on Friday, fixed on Monday". The Net fixed it
during the week-end. Closed as WorksForMe.

Comment 6

19 years ago
Just in case... please check on other platforms before marking Verified.
(Assignee)

Comment 7

19 years ago
Thank you very much sir.  :)
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 8

19 years ago
With the Dec 20th build, this problem is not occuring.
You need to log in before you can comment on or make changes to this bug.