Meta bug for issues relating to GTK2 toolkit builds

RESOLVED DUPLICATE of bug 233462

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 233462
15 years ago
11 years ago

People

(Reporter: mconnor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Debian and other packagers are building Firebird with GTK2, we should see what
we can do about some of these bugs.
(Reporter)

Comment 1

15 years ago
oops
No longer blocks: 209496, 211743, 213288, 213705
Depends on: 209496, 211743, 213288, 213705
(Reporter)

Comment 2

15 years ago
If someone wants to take this and look at the issues with GTK2, feel free.
Assignee: blake → nobody
QA Contact: asa → mconnor
(Reporter)

Updated

15 years ago
Depends on: 215092
It seems that we have two meta bugs regarding GTK2/Gnome issues. The other one
(with more dependencies) is bug 233462.
Yeah, mconnor meant "GTK2 as opposed to GTK1" but since even we don't still ship GTK1, and the two trackers were two more than would really perform any actual function, one ought to do.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 233462
You need to log in before you can comment on or make changes to this bug.