bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

java (1.4.2) plugin doesnt work

RESOLVED DUPLICATE of bug 210622

Status

Core Graveyard
Java-Implemented Plugins
RESOLVED DUPLICATE of bug 210622
15 years ago
6 years ago

People

(Reporter: Tom Jac, Assigned: Igor Kushnirskiy)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.5b) Gecko/20030730
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.5b) Gecko/20030730

internet@linux:~> /opt/mozilla/mozilla
LoadPlugin: failed to initialize shared library /usr/lib/j142/plugin/i386/ns610-
gcc32/libjavaplugin_oji.so [libgcc_s.so.1: cannot open shared object file: Datei
 oder Verzeichnis nicht gefunden] (File not found)

On Suse 8.0


Reproducible: Always

Steps to Reproduce:
1. inst. mozilla
2. inst. java from sun 1.4.2
3. symlink to the ...so in plugin (/plugin/i386/ns610-gcc32) 
Actual Results:  
java plugin doesnt work
get the "ibjavaplugin_oji.so" or use a Gcc2.95 build and link the old plugin.


*** This bug has been marked as a duplicate of 210622 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Component: Java-Implemented Plugins → Java-Implemented Plugins
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.