Addressbar divider shakes horribly when # of card equals # of lines of display

VERIFIED DUPLICATE of bug 201379

Status

Thunderbird
Address Book
--
major
VERIFIED DUPLICATE of bug 201379
15 years ago
13 years ago

People

(Reporter: Dave Evans, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Thunderbird 0.1 Milestone

when the # of lines of cards displayed in the addressbook equals the number of
cards in the address book, the splitter bar jitters up and down by one line ...
and actually causes the text in the lines near it to jitter as well.

Initially it occured when I had 13 cards, and deleted duplicate.  Leaving me
with 12 cards, the precise # of lines in the window.  I added a junk card, and
the problem went away as soon as the card was inserted ... I deleted the card
and the problem recurred.  I then closed the addressbook (not thunderbird).  on
reopening it ... the problem occured.

I then resized the window ... and tried it to see if there was just something
magical about the number 12 ... but this time I could fit 15 cards in ... and
the problem occurred as soon as i added 3 more junk cards, and would go away as
soon as I deleted a card ... I then added a card, it came back ... and the 16th
card made it go away again.

I resized the window back to only fit the original 12 cards ... and it did not
occur on the resize ... or at any point since.  I have attempted to duplicate
this with different sizes, but unable to reproduce those 2 initial results. 
Either during the same executable session, or during future sessions

Reproducible: Sometimes

Steps to Reproduce:
1.as above
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 201379 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.