Closed Bug 214719 Opened 19 years ago Closed 19 years ago

mac icon needs updating

Categories

(Firefox Build System :: General, defect)

PowerPC
macOS
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: louie, Assigned: bryner)

References

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

still using the old mozilla seamonkey M, need the new red bird icon.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
confirming 0.6.1 release... nightlies aren't back yet... think this is a
build-config/packaging thing

Assignee: blake → bryner
Severity: trivial → minor
Status: UNCONFIRMED → NEW
Component: General → build-config
Ever confirmed: true
checked in by hyatt last night, dunno about nightlies, but its been fixed on the
trunk, marking fixed, verification should wait until there's a CVS build or nightly
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → FIXED
you get my v... if you want it ... 08-05 built from cvs and the new icon shows
up properly on  both the app and in the dock 
verified
Status: RESOLVED → VERIFIED
*** Bug 218484 has been marked as a duplicate of this bug. ***
*** Bug 220586 has been marked as a duplicate of this bug. ***
Blocks: 245157
No longer blocks: 245157
Component: Build Config → General
Product: Firefox → Firefox Build System
You need to log in before you can comment on or make changes to this bug.