Page reloads an infinite number of times, causing the cursor to flicker.

RESOLVED INVALID

Status

()

RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: eKIK, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

The page (www.adobe.com) reloads an infinite number of times. This causes the
cursor to flicker, and entering data becomes tricky, since focus seems to be
lost at some times. One "walkaround" is to click another tab, and then go back
to the previous one (adobe.com). This causes the cursor flickering to stop.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.adobe.com
2. Open up a new tab
3. Select the new tab, and then go back to the "adobe" tab

Actual Results:  
After 1, the cursor starts flickering, and the page is reloading itself an
infinite number of times. After 3, everything is fine.

Expected Results:  
The page should only be reloaded once.
please test using the default theme, adobe.com has been reported many times, and
all cases I have seen were using the Orbit theme or one of the Phoenity themes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
QA Contact: asa → mconnor
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.