If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Integrate functional Download Manager

RESOLVED DUPLICATE of bug 164878

Status

SeaMonkey
Download & File Handling
--
enhancement
RESOLVED DUPLICATE of bug 164878
14 years ago
13 years ago

People

(Reporter: snapman, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

It would be great if you could integrate a REAL Download Manager....the download
manager already integrated is only a download lister.

You should be able to start/stop downloads everytime, even after a reboot or
complete system crash. So you needn't start always a seperate download manager.
I'm sure it's not too difficult!



Reproducible: Always

Steps to Reproduce:
1.
2.
3.
>I'm sure it's not too difficult!
You provide a patch ?


*** This bug has been marked as a duplicate of 164878 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
i can't provide a patch..my language is delphi..not C++...but the only thing to
do is to get the file size and continue downloading at the last place
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.