Printed page on absolute CSS layout prints incorrect size in 1.4

RESOLVED DUPLICATE of bug 211092

Status

()

Core
Printing: Output
--
major
RESOLVED DUPLICATE of bug 211092
15 years ago
15 years ago

People

(Reporter: Lee Strayer, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Page element layout in CSS all media at 5.5in wide, prints OK in older Mozilla,
1.4 prints at a little over 6.5in wide. All absolute measurements are much
larger in print than they are supposed to be (font sizes, height measurements,
width measurements).

Reproducible: Always

Steps to Reproduce:
1. Layout a page using CSS with absolute measurements
2. Print page.
3. Measure it. It is consistently much larger in all measurements 

Actual Results:  
Page always prints too large.

Expected Results:  
Page should print consistent with measurements in CSS sheet.

Comment 1

15 years ago
Someone already reported this see bug 214654
BTW WFM LInux 2003080405

Comment 2

15 years ago
dupe of bug 211092?

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 211092 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
No longer depends on: 211092
You need to log in before you can comment on or make changes to this bug.