Crash with out apparently razon..

RESOLVED DUPLICATE of bug 214396

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 214396
15 years ago
13 years ago

People

(Reporter: Piraxter, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

I try to go at http://www.nukeforums.com/forums/viewforum.php?forum=4&start=1180
and crash without apparently razon..
Maybe a phpnuke bug.. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
it also crash Mozilla 2003080105 on Linux w/o Talkback.

With a debug Linux build 20030828, console displays the following although I
never get back to GDB.

###!!! ASSERTION: We should not get in here if aContainer is in some _other_
document!: 'aContainer->GetDocument() == mDocument', file nsContentList.cpp,
line 914
Break: at file nsContentList.cpp, line 914
###!!! ASSERTION: Bad mBatching: 'mBatching >=0', file nsSelection.cpp, line 3316
Break: at file nsSelection.cpp, line 3316
###!!! ASSERTION: no frame, see bug #188946: 'frame', file nsEditor.cpp, line 4029
Break: at file nsEditor.cpp, line 4029
###!!! ASSERTION: Bad mBatching: 'mBatching >=0', file nsSelection.cpp, line 3316
Break: at file nsSelection.cpp, line 3316
Severity: normal → critical
Keywords: crash
OS: Windows 98 → All

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 214396 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.