If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

going back/forward with groupmarks makes hits on servers when everything should be in the cache

RESOLVED WONTFIX

Status

SeaMonkey
Tabbed Browser
RESOLVED WONTFIX
14 years ago
7 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows XP
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
build 2003073110 winXP

1 install livehhtpheaders to watch mozilla dialogs with servers
(http://livehttpheaders.mozdev.org/installation.html)
2 load a groupmark
3 open livehhtpheaders
4 click on back to get back to the original page and then on forward to get back
to the group of pages suposedly already in memory

actual result : you can see in the log that mozilla contacts several of the sites
expected result : pages should be displayed only from cache and not produce hits
on the servers
dupe of bug 38486 ?

Updated

14 years ago
Summary: going back/forward with groupmarks makes hits on servers when everything should bein the cache → going back/forward with groupmarks makes hits on servers when everything should be in the cache

Comment 2

13 years ago
Note bug 288462.

Updated

13 years ago
Blocks: 288462
(Assignee)

Updated

9 years ago
Product: Core → SeaMonkey
Assignee: jag → nobody
QA Contact: pmac → tabbed-browser

Comment 3

7 years ago
Bookmark groups are gone on trunk (SeaMonkey 2.1b2pre)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.