Long lines in View Source are not rendered

RESOLVED DUPLICATE of bug 202175

Status

--
minor
RESOLVED DUPLICATE of bug 202175
15 years ago
8 years ago

People

(Reporter: bugzilla, Assigned: doronr)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

When there are one or more unusually long lines in a page source, they appear as
empty lines in the Source window, although horizontal scrolling is not affected.

Reproducible: Always

Steps to Reproduce:
1. Surf to a URL with unusually long lines in the source (e.g. line 2 in the
demo URL)
2. Ctrl-U
Actual Results:  
Line is rendered as though it is empty

Expected Results:  
Render the line

- You can see the line by selecting it
- Wrap Long Lines fixes it
- I have XP's ClearType feature aka subpixel smoothing turned on
- The URL isn't meant to be requested by itself, in case you were wondering :-)

Comment 1

15 years ago
Sounds like bug 202175.
(Reporter)

Comment 2

15 years ago
Hmm so it would seem. Must've used the wrong search terms, soz.

*** This bug has been marked as a duplicate of 202175 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

8 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.