Cannot send .rar file correctly

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: malebolgia, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

I've noticed in Thunderbird when I attach a .rar file and send it out to someone
they never get the message.  I've tried this with two different e-mail accounts
and still the e-mail wasn't received.  When I tried to send a .zip file of the
same contents to the same e-mail address everything worked out.

Reproducible: Always

Steps to Reproduce:
1. Compress something into a .rar file
2. Send out a new e-mail to someone with the .rar attached
3. After sending check the receiving e-mail address

Actual Results:  
After following all the steps you'll notice that the e-mail you sent with the
.rar file never came through?


I'm using the the default theme for Thunderbird and the accounts I'm sending
e-mails to are Yahoo and my college account.  My computer is a PE 677Mhz, 256MB
RAM, 15GB HD, Windows XP Professional, T3 connection.

Comment 1

15 years ago
WFM (Thunderbird 0.2)

Can you still reproduce this in the latest build?
I think it's a strange issue you are seeing here. If the message gets send
properly to the server (what I assume), everything after that will be out of
control by Thunderbird. So it must be some mail server or filter that prevents
these mails from reaching the recipient.
What's the difference between a mail with a zip file and a mail with a rar file
attached...? I can only think of the content-type.
Did you try sending from different SMTP servers to different recipients?

Though I'm not a programmer I don't think it's Thunderbirds fault.
(Reporter)

Comment 2

15 years ago
I just tried to reproduce the bug again with the latest version of Thunderbird.
 I sent three separate e-mails one with just a .rar, the other with just a .zip,
and a third one with both a .zip and .rar.  The only message that came through
was the one with the .zip.  I checked all the folders (SPAM, etc..), but those
other messages were no where to be found?

Comment 3

15 years ago
I tried to reproduce this bug - created the .rar archive, attached it to the
letter and sent to other e-mail. The e-mail arrived successfully w/o any delays.

I think this is the problem/issue at some intermediate mail-server. I've had the
similar problems with .rar attachment created in "The Bat!" mail client - but it
wasn't the fault of mail client at all - there were some antivirus software
installed at the mail-server of the recipient and it refused mails with the .rar
attachments - .zip passed w/o any problems.

Updated

15 years ago
QA Contact: asa

Comment 4

15 years ago
WFM
Thunderbird 0.5a

Marking this bug as WFM. if you can reproduce this bug with a newer build then
please reopen this bug.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.