Viewer Demos #9 Frames crashes browser

RESOLVED DUPLICATE of bug 104550

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 104550
15 years ago
14 years ago

People

(Reporter: Gavin C. Flower, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030718

Select Viewer Demos #9 Frames and the browser crashes

Reproducible: Always

Steps to Reproduce:
see above

Actual Results:  
crashes

Expected Results:  
to see a frames demo
(Reporter)

Comment 1

15 years ago
I have plenty of memory (512 Meg), the system was lightly loaded, and I was
using the latest Red Hat kernel 2.4.20-19.9.

Updated

15 years ago
Keywords: crash

Comment 2

15 years ago
wfm 2003080105 on Linux.
Is it a XFT or GTK2 build ? Did you try to print preview page (see bug 203929) ?
In any case, can you a stack using "mozilla -g" or provide the Talkback ID for
this crash "mozilla/bin/components/talkback/talkback" ?
Keywords: stackwanted
(Reporter)

Comment 3

15 years ago
This version is from:
mozilla-i686-pc-linux-gnu-1.5a-sea.tar.gz

$ mozilla -g
NPP_GetMIMEDescription:
NPP_Initialise:
 
libgnomevfs-WARNING **: Unable to create ~/.gnome directory: Bad address
mimetypes: audio/x-pn-realaudio: ra, rm, ram: Real Media
file;audio/x-pn-realaudio-plugin: rpm: Real Media plugin
file;audio/x-real-audio: ra, rm, ram: Real Media
file;application/vnd.rn-realmedia ra, rm, ram: Real Media file;video/x-flic:
fli,flc: Autodesk FLIC files;video/quicktime: mov,qt: Quicktime
animation;video/x-quicktime: mov,qt: Quicktime
animation;application/x-quicktimeplayer: qtl: Quicktime list;video/mpeg: mpeg,
mpg, mpe: MPEG animation;video/x-mpeg: mpeg, mpg, mpe: MPEG
animation;video/msvideo: avi: AVI video;video/x-msvideo: avi: AVI
video;audio/x-wav: wav: WAV audio;audio/wav: wav: WAV audio;audio/x-pn-wav: wav:
WAV audio;audio/x-pn-windows-acm: wav: WAV audio;audio/basic: snd,au: ULAW (Sun)
audio;audio/x-basic: snd,au: ULAW (Sun) audio;audio/x-pn-au: snd,au: ULAW (Sun)
audio;audio/x-realaudio: ra: RealAudio File;audio/mpeg2: mp2: MPEG
audio;audio/x-mpeg2: mp2: MPEG audio;audio/mpeg3: mp3: MPEG audio;audio/x-mpeg3:
mp3: MPEG audio;audio/mpeg: mpa,abs,mpega: MPEG audio;audio/x-mpeg:
mpa,abs,mpega: MPEG audio;x-mpegurl: mp3: MPEG audio;audio/mpegurl: mp3: MPEG
audio;audio/mp3: mp3: MPEG audio;audio/x-mp3: mp3: MPEG audio;audio/x-aiff: aif,
aiff: AIFF audio;audio/aiff: aif, aiff: AIFF audio;audio/x-pn-aiff: aif, aiff:
AIFF audio;image/png: png: PNG image;image/x-png: png: PNG image;video/mng: mng:
MNG animation;video/x-mng: mng: MNG animation;video/x-ms-asf: asf:
ASF stream;video/x-ms-wmv: wmv: Windows Media Video;video/x-ms-wma: wma: Windows
Media Audio;application/vnd.ms-asf: asf: ASF stream;application/x-mplayer2:
asf,asx,asp: mplayer2;video/x-ms-asf-plugin: asf,asx,asp: mms
animation;video/x-ms-wvx: wvx: wmv metafile;video/x-ms-wax: wva: wma
metafile;audio/x-ogg: ogg: OggVorbis Audio;application/x-ogg: ogg: OggVorbis Audio;
NPP_GetValue:
NPP_GetValue:
Gdk-ERROR **: BadValue (integer parameter out of range for operation)
  serial 4876 error_code 2 request_code 12 minor_code 0
Gdk-ERROR **: BadValue (integer parameter out of range for operation)
  serial 4877 error_code 2 request_code 12 minor_code 0
$

Comment 4

15 years ago
Confirming bug, 2003-08-01-05 trunk Linux.  It's not a crash per se - Mozilla
*exit* with the following messages in the console window:

shell> /usr/local/mozilla/mozilla
Gdk-ERROR **: BadValue (integer parameter out of range for operation)
  serial 7279 error_code 2 request_code 12 minor_code 0
Gdk-ERROR **: BadValue (integer parameter out of range for operation)
  serial 7280 error_code 2 request_code 12 minor_code 0
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash, stackwanted
(Reporter)

Comment 5

15 years ago
When I originally said Mozilla crashed, it was because I had started it from an
icon and the browser simply vanished...

I realized that I had been using a modified shell script that came with Red Hat,
so I tried a different approach and got a new bug #214827!

Comment 6

15 years ago
Aha, test9.html now loads test4.html in one of the frames:

<frameset rows="60%,40%">
  <frame src=test9a.html>
  <frameset cols="1*,2*">
	<frame src=test4.html>
    <frame src=test5.html>
  </frameset>
</frameset>

Which means test9 now suffers from bug 104550 as well...


*** This bug has been marked as a duplicate of 104550 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.