The web page would load incorrectly example- fonts would overlap each other

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: yllwmgb, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

When going to MSN website the fonts will over lap as well as the pictures will
be off center.  This has happen twice since I downloaded Mozilla.   As far I I
can tell this is the only website this has occur on.

Reproducible: Sometimes

Steps to Reproduce:
1.It is random not set way to make the error re-occur
2.
3.

Updated

16 years ago
Component: Browser-General → Layout

Comment 1

16 years ago
Worksforme using 2003080304 WinXP. Matthew, could you attach a screenshot of the
problem to this bug?
No response from reporter in > 3 months. Resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.