bookmark folder locks until new window is opened

VERIFIED DUPLICATE of bug 210910

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 210910
15 years ago
12 years ago

People

(Reporter: Robert Tolliver, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

If you delete a bookmark from a folder on the personal toolbar that folder can't
be opened from the toolbar until an new window is open (then it only works in
the new window, not the old one).

Reproducible: Always

Steps to Reproduce:
1. Create a folder on the personal toolbar
2. add some bookmarks to that folder
3. delete a bookmark via the context menu
4. close and reopen the folder

Actual Results:  
folder doesn't open

Expected Results:  
folder opens
Its bad when you know the bug number off the top of your head already.

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified on 20030731 build/W2K
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.