when I click bookmarsk or file or whatever and then click the navigation bar, the dropdown boxes stay down, clicking somewhere doesn't work

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
--
minor
RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: thomasettes, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

when I click bookmarsk or file or whatever and then click the navigation bar,
the dropdown boxes stay down, clicking somewhere doesn't work. This is
irritating, and might be a feature but in my opinion it is a bug.



Reproducible: Always

Steps to Reproduce:
1.click bookmarks
2.click the navigation bar
3.click somewhere on the site



Actual Results:  
the bookmarks box stays dropped down.

Expected Results:  
make the bookmarks box disappear when I click somewhere

standard XP theme, athlon XP 2400+ and 512 DDR.. almost clean win installation
(english, no service packs)

Comment 1

14 years ago
This works for me with the 20030731 build on Windows 2000.

Your build is already rather old (over two month) and a lot has happened since
then regarding firebird development. Please read
http://texturizer.net/firebird/bugs.html before reporting any bugs.

I'm resolving this as WORKSFORME. Please reopen this bug, if you still see this
with a current nightly build or with the new 0.6.1 release and a fresh profile
without additional themes and extensions. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.