"This document contains no data" error on first Slashdot browse

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Pstonie DSane, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

I receive a "This document contains no data" the first time I try to visit
Slashdot.org from any other page, should I click the bookmark again, the error
won't happen and Slashdot will start loading. This happens every time, even when
I type in the URL to slashdot, this only happens with Slashdot. I'm using WinXP
on a P4 2.4GHz, using a dail-up internet connection.

Reproducible: Always

Steps to Reproduce:
1. Click the bookmark I set up or type in the URL manually.
Actual Results:  
I receive a "This document contains no data" alert.

Expected Results:  
Loaded the page successfully

It has done this since previous versions of FireBird as well as Phoenix (which I
didn't use a theme with), it also use to do it with my other PC that had W98
installed.
that's usually a network issue, or a proxy issue, the browser shouldn't have
something like that happening...

Comment 2

15 years ago
I have been getting the same error using uk2.net webmail over the last couple 
of days - AND - Firebird generated the same message when I tried to click on 
this bug number in the Bugzilla list! So using IE to view the bug :-(

Web search shows it to have been a problem in Mozilla between Feb and May 
2002, presumably fixed at the time but must have resurfaced in hacking the 
code for Firbird.

Updated

15 years ago
QA Contact: asa

Comment 3

15 years ago
I don't see this on a 2003-10-30 build and the 0.7 release. Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: bugzilla
Resolution: --- → WORKSFORME

Updated

13 years ago
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.