If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Dropping and dragging bookmarks to toolbar not working

RESOLVED DUPLICATE of bug 88711

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 88711
14 years ago
13 years ago

People

(Reporter: Bill, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Here's how it's supposed to work, a direct copy from the help files:

Adding Personal Toolbar Bookmarks

You can add buttons for your favorite bookmarks, or folders containing groups of
bookmarks. To create a new bookmark to add to the Personal Toolbar:

   1. Open a web page you want to bookmark.
   2. Drag the bookmark icon (located to the left of URL in the Location Bar) to
a desired place on the Personal Toolbar. You can drag the icon directly to the
Personal Toolbar, or to a folder on the Personal Toolbar. See Adding Personal
Toolbar Bookmark Folders" for more information on adding bookmark marks folder
to the Personal Toolbar. 

The icon will drag but not drop onto the toolbar.  There is even a little gray
box, but nothing happens.

Reproducible: Always

Steps to Reproduce:
1. The icon to the left of the URL will drag but not drop onto the toolbar.
2.
3.

Actual Results:  
Nothing.

Expected Results:  
The icon should show up on the toolbar, and I should be able to select it have
that page come up.

Comment 1

14 years ago
could you please read Bug 88711 to see if it can solve your problem?

Comment 2

14 years ago
replied by mail:
btw Bill, don't reply by mail, go to the bug and use the additional comments
area to write anything else that you want to add. This way anyone can follow the
progress of the bug.

>Thank you, alfonso!  I read bug 88711 and tried the
>comments in the following:
>
>
>------- Additional Comment #30 From Mark Mayo
>2002-06-23 00:36 -------
>
>Well I've found a work around for this that seems to
>fix it.  If you create a
>folder first using manage bookmarks, then go view->set
>as personal toolbar, you
>seem to be able to drag items from the location bar to
>the toolbar.  I hope this
>helps anyone until a proper fix is made for it.
>
>And it worked.  Funny that draggimng and dropping my
>toolbar bookmarks worked in my previous installation,
>1.31, and I even reinstalled the latest build (1.4)
>again, nothing.  I then put in a new folder, and all
>my bookmarks now end up in that folder (as well as
>showing up on the toolbar).
>
>Sincerely,
>Bill
>

so marking as a dup.

*** This bug has been marked as a duplicate of 88711 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.