Add right-click context menu to bookmarks.

RESOLVED DUPLICATE of bug 50504

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 50504
15 years ago
13 years ago

People

(Reporter: M. LaPlante, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Using the manage bookmarks feature can be tedius for performing simple
operations on bookmarks (Tools>Bookmarks) such as Rename or Delete.  I think the
bookmarks toolbar menu would therefore benefit from a right-click context menu
(ala IE).  Clicking on any given bookmark would bring up a small menu with
minimum options including Delete and Rename, with the potential for more options
such as Copy or Alphabetize.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
can you check bug 50504 and bug 19437 ? I think it's a dupe of one of the two.
(Reporter)

Comment 2

15 years ago
You're right...in fact they look almost like dupes of each other...guess we dont
need a 3rd...

*** This bug has been marked as a duplicate of 50504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.