Can not use "Choose File" to insert images in Composer

VERIFIED DUPLICATE of bug 20359

Status

()

P3
major
VERIFIED DUPLICATE of bug 20359
19 years ago
18 years ago

People

(Reporter: cralt, Assigned: cmanske)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If you use Composer to make a new web page or edit one and go to Insert -->
Image --> and then click "Choose File" from the Image properties window it will
not let you pick a file from the list. The Image Properties window seems to keep
comtrole.

Updated

19 years ago
Assignee: beppe → cmanske
Target Milestone: M13

Comment 1

19 years ago
assigning to cmanske and setting to m13

Comment 2

19 years ago
Beth, this is a DUP of 20359...

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 20359 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
verified in 12/13 build.
You need to log in before you can comment on or make changes to this bug.