The text is not properly wrapped

VERIFIED DUPLICATE of bug 156631

Status

()

Core
Layout: Text
VERIFIED DUPLICATE of bug 156631
15 years ago
15 years ago

People

(Reporter: Vlad Berditchevskiy, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686) Gecko/20030722 Galeon/1.3.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030722 Galeon/1.3.6

The text on this page is displayed on wrong place and is not properly wrapped.

Reproducible: Always

Steps to Reproduce:



Expected Results:  
Actually, according to the W3 validator there are a gazillion errors on that
page, but since other browsers (MSIE and Opera 7.11) can display it correctly,
it doesn't seem to be impossible. BTW, in Opera 6.2 it's broken the same way as
in Mozilla.

Comment 1

15 years ago
dupe of "doktor.ru - Page is shown totally messy"

searching by URL is very effective

*** This bug has been marked as a duplicate of 156631 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.